Troubleshooting
Problem
For a Case Manager V5.1 installation with Single Sign-On (SSO), installing Business Space 7.5.1 iFix 2 disables SSL redirection, which causes solution deployment from Case Builder to fail.
Symptom
After Business Space 7.5.1 iFix 2 is installed, Case Builder solutions deployments fail.
Cause
The installation of Business Space 7.5.1 iFix 2 makes SSL redirection unavailable. When the SSL redirection does not occur, the Case Manager API fails to connect to Business Space. This connection failure causes solution deployment in Case Builder to fail.
Resolving The Problem
Use the instructions indicated in the following IBM Business Process Manager Info Center documentation to enable SSL redirection:
http://www.ibm.com/support/knowledgecenter/SSWLGF_7.5.0/com.ibm.bspace.imuc.doc/topics/tcfg_bsp_sec_https.html
Including a snapshot of the page in case the link no longer works.
In the preceding instructions, follow option 3.b. for IBM Case Manager HTTP to HTTPS redirection for SSL connections to Business Space, which is the default setting.
Related Information
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Document Information
Modified date:
17 June 2018
UID
swg21595619