BIP1205E on Configuration Manager startup

Technote (troubleshooting)


Problem(Abstract)

WebSphere Message Broker Configuration Manager fails to start and throws BIP1205E error to the system log.

Symptom

BIP1205E: Unexpected exception accessing configuration repository; exception text: 'The conglomerate (###) requested does not exist.'.


Cause

The error message suggests that the Configuration Manager repository, a Derby database, is missing the index labeled ###. This indicates that the repository is corrupted.

Resolving the problem

It is not possible to 'repair' or 'replace' the missing or corrupted index. The Configuration Manager will need to be restored from backup. If you do not have an usable backup, you will need to create a new Configuration Manager.

Please note, when selecting a Configuration Manager backup, that the Configuration Manager should match in state to the Broker. If you need to restore an older backup file, you may need to also restore to a previous backup of your Broker. It is vital that the Configuration Manager be synchronized with the Broker.

Related information

Recovering after the Configuration Manager fails
Recovering the ConfigMgr when no backup is available

Product Alias/Synonym

WMB MB WebSphere Message Broker MQ Integrator WBIMB WBI-MB MQSI WMQI

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Message Broker
Configuration Manager

Software version:

6.0, 6.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1595303

Modified date:

2013-04-15

Translate my page

Machine Translation

Content navigation