TWS v8.6 Supported Operating Systems

Technote (FAQ)


Question

Where can you find an overview of the operating system (OS) levels supported by Tivoli Workload Scheduler (TWS) version 8.6 master and Fault Tolerant Agents (FTA)?

Answer

See the links in the "Related information" section below.

The supported operating system information for TWS v8.6 can be found in the Detailed System Requirements for TWS version 8.6 Techdoc # 7019747. See the "Related information" section below.

NOTE: This Techdoc also contains links to the supported platforms for prerequisite databases and for the bundled WebSphere Application Server.

Related information

Detailed System Requirements for TWS v8.6
Software Product Compatibility Reports

Product Alias/Synonym

Maestro
ITWS
TWS

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Workload Scheduler

Software version:

8.6

Operating system(s):

AIX, HP-UX, Linux, Platform Independent, Solaris, Windows, i5/OS

Reference #:

1595177

Modified date:

2013-04-22

Translate my page

Machine Translation

Content navigation