Skip to main content

Route Shipment transaction not updating the carrier service.


Technote (troubleshooting)


Problem(Abstract)

Route Shipment transaction not updating the carrier service.

Symptom

Carrier service is not being updated in the shipment.


Cause

Routing source was not system assigned or blank.

Resolving the problem

For a shipment to be considered for routing below mentioned conditions are checked by the Route Shipment transaction :

1. Shipment record should exist in the database.

2. Shipment should not be included in Load.

3. Routing source should not be user assigned, or routing source should be blank.

If all the above conditions are satisfied, then the shipment will be
considered for routing.

Note: Routing Source is dependent on how the carrier service was updated on the shipment.
Below are the list of valid values, which explain who supplied the routing information

  • 01: Supplied by Sterling
  • 02: Pre Assigned
  • 03: Supplied by External System
  • 04: Supplied by User 

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Sterling Warehouse Management System


Software version:
9.0, 9.1


Operating system(s):
AIX, HP-UX, Linux, Solaris, Windows


Reference #:
1595109


Modified date:
2012-11-19

Translate my page

Content navigation