Auto start-up scripts

Technote (FAQ)


Question

The supplied startup scripts don't work

Cause

There are some start-up scripts under the installed directory:

$NCHOME/impact/install/startupscripts

that are causing confusion. The files in there hail from old Impact 3.1 and will not work with Impact 6.1.

Please note that we do not currently supply and support start-up scripts for Impact 6.1.


Answer

We can confirm that IBM currently does not supply &/or support start-up scripts for Impact 6.1 and that the contents of the directory:

$NCHOME/impact/install/startupscripts

are to be ignored.

There is TechNote 1318129 "Impact startup scripts are not working" regarding this issue (link below).

This is an interim TechNote to confirm this fact for Impact 6.1 base build.

We have also raised APAR IV20781 : "$NCHOME/IMPACT/INSTALL/STARTUPSCRIPTS CONTAINS OLD IMPACT 3.1 FILES NOT PERTINENT FOR IMPACT 6.1" for these confusing files to be removed in the next available fix package - (link not available).

Additionally APAR IV20781 is listed as fixed in the impending IBM Tivoli Netcool/Impact V6.1.0 Fix Pack 2 (6.1.0-TIV-NCI-FP0002) - (link below).

There is also an existing Request For Enhancement that Impact should come with start-up scripts (link below). If you are interested in having this feature in future versions & builds of Impact, please visit the site and subscribe to RFE 15735.


Related information

Impact startup scripts are not working
RFE 15735
6.1.0-TIV-NCI-FP0002

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Netcool/Impact
Netcool/Impact

Software version:

6.1

Operating system(s):

AIX, HP-UX, Linux, Solaris

Software edition:

Edition Independent

Reference #:

1594160

Modified date:

2013-03-27

Translate my page

Machine Translation

Content navigation