DMH1818W unsupported browser message displayed in IBM Rational Asset Analyzer even when using IE8.0

Technote (troubleshooting)


Problem(Abstract)

When using IBM Rational Asset Analyzer (RAA) 6.0.0.7 and higher, a DMH1818W message is
displayed in the browser indicating an unsupported browser is being used,
although the client is using Microsoft Internet Explorer 8.0, which is a supported browser.

Cause

Microsoft Internet Explorer 8.0 (Internet Explorer 8) was set to have Compatibility View enabled. This Internet Explorer setting causes the browser to emulate an older version the browser. The user agent information supplied to applications running in the browser reflects that older version rather than Internet Explorer 8. RAA is told that the browser is "MSIE 7.0", and therefore the DMH1818W message is issued since the browser is downlevel.

Environment

The DMH1818W message can be avoided by turning off Compatibility View (settings are under the Tools drop down menu in Microsoft Internet Explorer). If the user requires Compatibility View to be set for some websites, Internet Explorer 8 does allow the specific websites that will be rendered using Compatibility View to be configured in the Compatibility View Settings.

Cross reference information
Segment Product Component Platform Version Edition
Software Development Rational Asset Analyzer for System z 6.0.0.7, 6.0.0.8 All Editions

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Asset Analyzer
General Information

Software version:

6.0.0.7, 6.0.0.8

Operating system(s):

Windows

Reference #:

1593471

Modified date:

2012-05-16

Translate my page

Machine Translation

Content navigation