IBM Support

IHVI101I messages starting IOOPS after upgrading SAz/OS

Troubleshooting


Problem

Attempts to Start IOOPS result in IHVI101I messages after upgrade IBM Tivoli System Automation for z/OS

Symptom

IHVI101I No TCP session with BOB. CONNECT failed, RSN=49.
IHVI101I No TCP session with RAD. SOCKET failed, RSN=1002.

Cause

The RSN=49 means EADDRNOTAVAIL;
for a Connect, the calling host cannot reach the specified destination.
Correct the function address parameter.

The RSN=1002 means EIBMSOCKOUTOFRANGE; a socket number assigned by the
client interface code is out of range. Check the socket descriptor parameter.

Diagnosing The Problem

To verify TCPIP was causing the issue you can add 'COMM=VTAM' on the PARM= statement in the IOOPS startup JCL.

Resolving The Problem

The problem was resolved by correcting the errors in the TCPIP startup procedure.

[{"Product":{"code":"SSWRCJ","label":"IBM Tivoli System Automation for z\/OS"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"--","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"3.4","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Document Information

Modified date:
08 August 2018

UID

swg21593435