IBM Support

Persistent "off-hook" icons when using passive users = false setting in Sametime Unified Telephony

Technote (troubleshooting)


Problem

The IBM Sametime Unified Telephony PresenceAdapter application performs a passive log-in for all telephony users in order to publish user telephony status in a Sametime community. By default the parameter "passive.users.supported" is set to "true" in the st.telephony.adapter.properties. If you set it to "false", you may see a persistent "off-hook" icon when a user logs off while on a call.to "false", you may see a persistent "off-hook" icon when a user logs off while still on the call.

Symptom

If passive log-ins are disabled, you may see a user's telephony status as left "off hook" when the user logged out of Sametime Unified Telephony while on a call.


Cause

This has been identified as a product defect under APAR LO68913

Environment

Sametime Unified Telephony 8.5 and higher

Resolving the problem

There is no resolution for off-hook icons if you set the passive logins to "false". You would have to leave that feature enabled in order to get the correct phone status. Please open the /enterprise/ibm/st.telephony.adapter.properties file on your Telephony Application Server and make sure you have passive.users.supported set to "true."

Document information

More support for: IBM Sametime Unified Telephony
Telephony Status

Software version: 8.5.1, 8.5.1.1, 8.5.1.2, 8.5.2

Operating system(s): Linux, Windows

Reference #: 1593419

Modified date: 2016-05-31