TNSQM: Error when opening Users Management page from Thick Client.

Technote (troubleshooting)


Problem(Abstract)

Error occurred when opening Users Management page.

Symptom

Open the User Management login screen by:

1) Select Start > All Programs > IBM Tivoli Netcool > Service Quality Manager > Application Discoverer.

2) In the Application Discoverer window, double-click Users and Passwords.

3) Error occurred: Internet Explorer cannot display the webpage.


Cause

This was caused by not all ports used by TNSQM processes were opened.

Resolving the problem

All the ports below needs to be open. The ports are:

tcp/1080

tcp/1389

tcp/8092

tcp/8094

tcp/9043

If they are not opened, kindly contact your network administrator to open these ports for client workstation to communicate with TNSQM processes running in TNSQM application server.

Please refer to TNSQM 4.1.4 AIX Server Installation Guide, Appendix C for more details. The following diagram is obtained from Appendix C.



Product Alias/Synonym

TNSQM

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Document information


More support for:

Tivoli Netcool Service Quality Manager

Software version:

4.1.2, 4.1.3, 4.1.4

Operating system(s):

AIX, Linux, Solaris

Reference #:

1593091

Modified date:

2013-04-10

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