Unable to Deactivate Multiple PM Records From the List Tab

Technote (troubleshooting)


Problem(Abstract)

Receiving message "BMXAA3163E - All PMs down the hierarchy will also be changed to
Inactive status. Do you still want to continue?".

Symptom

BMXAA3163E - All PMs down the hierarchy will also be changed to
Inactive status. Do you still want to continue?


Cause

Go to PM application (you can either create new PMs or use existing PMs)

but make sure that they have children associated and that both the parent as well as the
children PMs are in active status.

From the PM list tab, search for these PMs, select the records and from
"Select Action" menu change status to INACTIVE. This will cause the
"Roll New Status to All Child PMs?" field to become read-only and checked.

Click Ok.
You will then be presented with a System Message pop-up window with the
following:
BMXAA3163E - All PMs down the hierarchy will also be changed to Inactive
status. Do you still want to continue?

The only option available is to Close and the option to click OK to continue is not available.
If you click on Close, the status change does not occur.


Resolving the problem

You can request a IFIX for APAR IV11090

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Document information


More support for:

IBM Maximo Asset Management
Prev Maint

Software version:

7.1.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1592848

Modified date:

2014-03-31

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