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IBM Sterling Connect:Direct email notifications not functioning

Technote (troubleshooting)


Problem(Abstract)

Attempts to use email process notification results in no mails being sent when using IBM Sterling Connect:Direct.

Symptom

Expected mails not sent/received.


Cause

'Notify=' not specified in the process step.

Incorrect user credentials specified in Change Notification Utility.


Resolving the problem

Use the change notification utility to specify a valid mail server user ID and password.

Specify the correct valid recipient email address in the process step of the process using for example, 'notify=recipient@maildomain.com'

Document information

More support for: Sterling Connect:Direct
Installation

Software version: All

Operating system(s): IBM i, Windows

Reference #: 1592816

Modified date: 29 January 2013