IBM Support

IBM Sterling Connect:Direct email notifications not functioning

Troubleshooting


Problem

Attempts to use email process notification results in no mails being sent when using IBM Sterling Connect:Direct.

Symptom

Expected mails not sent/received.

Cause

'Notify=' not specified in the process step.
Incorrect user credentials specified in Change Notification Utility.

Resolving The Problem

Use the change notification utility to specify a valid mail server user ID and password.

Specify the correct valid recipient email address in the process step of the process using for example, 'notify=[email protected]'

[{"Product":{"code":"SS4PJT","label":"IBM Sterling Connect:Direct"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Installation","Platform":[{"code":"PF012","label":"IBM i"},{"code":"PF033","label":"Windows"}],"Version":"All","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 December 2019

UID

swg21592816