Skip to main content

Do Not See Data Schema - Not in 'Open Existing Data Schema' List


Technote (FAQ)


This document applies only to the following language version(s):

English

Question

You not see all Data Schemas in the list when you try to 'Open Existing Data Schema'

Cause

Data Schema is Read Only

Answer

Some Data Schemas are Read Only and can not be modified so they do not show up in the list when using the 'Open Existing Data Schema' option while in the (ITIC) Integration Composer GUI.

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Tivoli Integration Composer


Software version:
7.2, 7.2.1


Operating system(s):
Windows


Software edition:
All Editions


Reference #:
1591908


Modified date:
2013-03-22

Translate my page

Content navigation