URGENT WARNING! Possible security exposure on April 26, 2012, if using the Web Server plugin for WebSphere Application Server

Flash (Alert)


SSL connections between the plugin and WebSphere Application Server might fail or revert to non-SSL after the shipped version of the plugin-key.kdb password expires on April 26, 2012 US EDT. If you are using the WebSphere Key and Certificate Management generated plugin key store, you are not affected.


Related information

IBM WebSphere Application

Document information

More support for:

WebSphere Sensor Events

Software version:

6.2, 7.0

Operating system(s):

AIX, Linux, Windows

Software edition:

All Editions

Reference #:


Modified date:


Translate my page

Content navigation