Problem using PGP Universal Satellite with Outlook 2010

Technote (troubleshooting)


Problem

When sending encrypted mail from Outlook 2010, the PGP Universal Satellite client crashes

Cause

The version of PGP Universal Satellite available through LPME is 3.0, which does not support Outlook 2010

Resolving the problem

Version 3.2 of PGP Universal Satellite is required to support Outlook 2010.

Rate this page:

(0 users)Average rating

Document information


More support for:

Lotus Protector for Mail Encryption

Software version:

2.1

Operating system(s):

Linux

Reference #:

1591656

Modified date:

2012-05-24

Translate my page

Machine Translation

Content navigation