Import of a user's key fails with unknown error

Technote (troubleshooting)


Problem

Couldn't import user "Test User<test.user@testdomain.com>" (KeyID:0xXXXXXXXX): unknown error

Symptom

When you try to import a user's existing keys to LPME, the import fails with the error:

Couldn't import user "Test User<test.user@testdomain.com>" (KeyID:0xXXXXXXXX): unknown error

Cause

For this instance, the key had expired

Resolving the problem

Create a new key for the user


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Document information


More support for:

Lotus Protector for Mail Encryption

Software version:

2.1

Operating system(s):

Linux

Reference #:

1591649

Modified date:

2012-05-24

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