Skip to main content

Problem with existing PGP keys imported into Lotus Protector for Mail Encryption (LPME)


Technote (troubleshooting)


Problem

Some users face a problem if they try to authenticate against Protector from their Notes Client with PME Client installed.

Symptom

Some users face a problem if they try to authenticate against Protector from their Notes Client with PME Client installed.


Cause

Affected users had keys generated by CryptoEx, an older product which has been acquired by Symantec/PGP

Resolving the problem

Symantec/PGP provided customer with a command line script to enable successful import of the CryptoEx keys

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Lotus Protector for Mail Encryption


Software version:
2.1


Operating system(s):
Linux


Reference #:
1591647


Modified date:
2012-05-24

Translate my page

Content navigation