How do I escalate an issue?

Technote (FAQ)


Question

How do I escalate an issue?

Cause

I have submitted a Service Request and have not received a response in a timely manner or with enough information to satisfy my needs or the issue has increased in severity.

Answer

Follow the escalation steps detailed in the Initiate Support Quick Start Guide

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Initiate Master Data Service

Software version:

Not Applicable

Operating system(s):

Platform Independent

Reference #:

1590943

Modified date:

2014-04-02

Translate my page

Machine Translation

Content navigation