Troubleshooting
Problem
When launching a workflow from a form entry template, the following error is generated: Can not launch the Workflow. No form Template has been specified on the Lauch Step
Cause
This is an unsupported feature of the P8 Application Engine and WorkplaceXT with P8 eForms.
The problem is in the type of workflow - "regular" workflow vs. workflow associated with P8 eForms and with Workflow policy. If the user creates a workflow which does not use P8 eForm (this is what is being referenced as a "simple" or "regular" workflow) and set this workflow to the document entry template, launching the workflow from the confirmation page works fine. If the workflow launch involves opening an eForm template, the launch fails. This is the feature that was never implemented due to design limitation.
Resolving The Problem
Be aware of this limitation when following the documentation to set up the launching of the Workflow manually via the Entry Template. This limitation is not mentioned in the "IBM FileNet P8 documentation >> User Help >> Actions, preferences, and tools >> Work with tasks >> Manually launch a workflow >> Launch from an entry template that includes a workflow definition".
Related Information
Product Synonym
P8eForm
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Document Information
Modified date:
17 June 2018
UID
swg21590851