Troubleshooting
Problem
Customer wishes to send a notification via Escalation using a Communication Template to the email address shown on the SR. They set up an Escalation with a Communication Template with a Role for SR, but no email is received.
Symptom
The Email is not being sent to the to the recipient identified on the active Comm Template.
Cause
The Communication is not being sent to the E-Mail address identified in Email Field.
The Dataset Role has been set up to resolve to SR.REPORTEDEMAIL, but the Email flag was not checked. Therefore no email was sent.
Resolving The Problem
The correct set up for the Dataset Role would be to use the Email flag. The reason the email flag is needed is the REPORTEDEMAIL field contains an emailaddress, not a PERSON record. At runtime the E-Mail flag is needed to resolve to the emailaddress in the SR. REPORTEDEMAIL field.
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Document Information
Modified date:
17 June 2018
UID
swg21590695