"The Local Management Interface requires Java version 1.6 or greater" message received in the Proventia GX Local Management Intervace (LMI)

Technote (troubleshooting)


Problem(Abstract)

Users may get a "The Local Management Interface requires Java version 1.6 or greater. Visit the Support Page for a more detailed description of Java support." message when they log into the GX LMI.

Symptom

When logging in the GX LMI, you will see this Java message even though Java 1.6 is installed:

"The Local Management Interface requires Java version 1.6 or greater. Visit the Support Page for a more detailed description of Java support."


Cause

Mozilla Firefox is not fully compatible with G/GX appliances at firmware 4.4.


Resolving the problem

While users may able to use Mozilla Firefox for most functions without issue, you might notice an unpredictable behavior in some cases due to the way Firefox treats certain Java applications.


For best results in this case, we recommend to use Internet Explorer.

Firmware 4.5 is our newest firmware as of the writing of this Technote. It has been quality assured to support Mozilla Firefox version 13 and higher for those users wishing to use Mozilla Firefox when managing this GX devices.



If the above information does not resolve your issue, please contact IBM Security Systems Customer Support.

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Security Network Intrusion Prevention System

Software version:

1.5, 1.6, 1.7, 1.8, 2.3, 2.4, 2.5, 3.1, 3.2, 3.3, 4.1, 4.2, 4.3, 4.4

Operating system(s):

Firmware

Reference #:

1590399

Modified date:

2012-09-25

Translate my page

Machine Translation

Content navigation