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Latency Occurs When Opening Documents on A Network Share


Technote (troubleshooting)


Problem(Abstract)

When opening documents on a network share, it can take several minutes before the document opens when Proventia Desktop is running.

Cause

Proventia Desktop's antivirus component is attempting to scan the file on the shared network location before allowing you to open the open the file.

Resolving the problem

The option to scan network locations can be disabled by the following steps

  1. Run regedit
  2. Open the key HKLM\system\currentcontrolset\services\issfltr\Parameters\InstanceNetworkFSAttach
  3. Set the value to 0. If the key does not exist on the desktop then create the key and set the value to 0.
  4. Restart the Proventia Desktop agent.


If the above information does not resolve your issue, please contact IBM Security Systems Customer Support.

Product Alias/Synonym

Proventia Desktop

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Document information

Proventia Desktop Endpoint Security


Software version:
9.0, 10.0


Operating system(s):
Windows


Software edition:
All Editions


Reference #:
1589466


Modified date:
2012-03-29

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