Unsupported browser error when using Firefox for WebSphere Commerce Management Center

Technote (troubleshooting)


Problem(Abstract)

When using Firefox for Management Center, the following error is displayed:

" Unsupported browser used with Management Center
To use the Management Center, you must use Windows Internet Explorer 7.0 or Mozilla 3.0 "

Resolving the problem

Install WebSphere Commerce Feature Pack 5 (or higher) to obtain APAR JR41885.

If you are on a lower Feature Pack level, and cannot upgrade to Feature Pack 5, contact IBM Support for APAR JR41885 or follow the work around listed under the "Local Fix" section of the APAR document.


Related information

Feature Pack 5 for WebSphere Commerce V7.0
WebSphere Commerce version 7.0.0.6 Fix Pack

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Commerce Enterprise
Runtime

Software version:

7.0, 7.0.0.3, 7.0.0.4, 7.0.0.5

Operating system(s):

AIX, Linux, Solaris, Windows, i5/OS

Software edition:

All Editions

Reference #:

1589135

Modified date:

2013-07-03

Translate my page

Machine Translation

Content navigation