IBM® FileNet eProcess® 5.2 install returns "IS 4.1.1 must be installed to proceed" message.

Technote (troubleshooting)


Problem(Abstract)

Installing IBM FileNet eProcess 5.2 on a server running Image Services 4.1.2 fails with "IS 4.1.1 must be installed to proceed." message.

Symptom

eProcess 5.2 installation does not complete.


Cause

The Windows eProcess 5.2 install checks for a registry entry that exists on a system with IS 4.1.1 installed. The registry entry is not added by IS 4.1.2.

Environment

Windows, eProcess 5.2

Diagnosing the problem

Error is received when installing eProcess 5.2 on a system running Image Services 4.1.2.

Resolving the problem

Adding the following registry value to the server where IS 4.1.2 is installed will prevent the error and allow the eProcess 5.2 installer to finish.



Registry Location:


    HKEY_LOCAL_MACHINE/SOFTWARE/FileNET/IMS/CurrentVersion

    Type: String value

    Name: ServicePackVersion

    Value: 4.1.SP1


It can be removed after eProcess 5.2 is installed and it is not required by the eProcess 5.2.0.1 patch installer.

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Document information


More support for:

Case Foundation
eProcess services

Software version:

5.2

Operating system(s):

Windows

Software edition:

All Editions

Reference #:

1588397

Modified date:

2013-05-14

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