Skip to main content

Maximo WebServices does not work with WebSphere 8


Technote (troubleshooting)


Problem(Abstract)

Maximo WebServices does not work with WebSphere 8.

Error message "BMXAA4214E - An Unknown error has occurred. Please contact your system administrator for assistance. Gather the logs from the <HOME> directory and determine where and why the error is thrown." is displayed.

Symptom

Error message "BMXAA4214E - An Unknown error has occurred. Please contact your system administrator for assistance. Gather the logs from the <HOME> directory and determine where and why the error is thrown." is displayed.


Cause

Maximo WebServices does not work with WebSphere 8.

The problem is related to an incompatible version of Axis2 packaged with Maximo.


Environment

Maximo Enterprise Adapter 7.5 users who implement WebServices are impacted.

Diagnosing the problem

This happens for Maximo Enterprise Adapter 7.5 users who implement WebServices.


Resolving the problem

This problem has been resolved in Maximo 7.5.0.3

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Maximo Asset Management

MEA: Generic


Software version:
7.5


Operating system(s):
Platform Independent


Reference #:
1587490


Modified date:
2013-02-06

Translate my page

Content navigation