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User looses Sametime Unified Telephony Phone Icons.


Technote (troubleshooting)


Problem

User looses Sametime Unified Telephony phone icons, when you log into two clients with the same user account, from the same machine (same IP address)

Symptom

Client 1 that you log on with works perfectly fine (Sametime Unified Telephony will work) but when you log on with a Client 2 with the same username and password you will notice that you will loose Telephony awareness in the first client.


Cause

Logging into Sametime Connect Client or Lotus Notes (Sametime Embedded) Client on the same machine with the same user credentials causes problems when the clients register with the community server for Telephony awareness

Environment

Windows 7

Windows XP

Mac OS X


Diagnosing the problem

Not Supported

Resolving the problem

It is not supported to log into two Sametime Connect Client or Lotus Notes (Sametime Embedded) Client with the same user credentials and expect Sametime Unified Telephony to work correctly.


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Document information

IBM Sametime Unified Telephony

Other Client Issues


Software version:
8.5.1, 8.5.1.1


Operating system(s):
Linux, Mac OS X, Windows


Software edition:
All Editions


Reference #:
1586718


Modified date:
2013-02-05

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