IBM Support

Forms are not rendering in Workplace XT after upgrading the P8 Integrator

Troubleshooting


Problem

After upgrading the P8 Integrator from 4.0.0.1 to 4.0.0.2 forms are not opening in Workplace XT. This technote discusses the cause of the problem and how to resolve it.

Cause

Manual clean up steps were not completed when the P8 Integrator 4.0.0.1 was uninstalled.

Resolving The Problem

  1. Uninstall the P8Integrator
  2. Follow the P8 Integrator clean up steps
  3. Uninstall the WorkplaceXT ear file
  4. Re-Install the P8Integrator
  5. Configure the Workplace XT according to the documentation
  6. Restart the server

[{"Product":{"code":"SS4BQT","label":"Lotus Forms Designer"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Integration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.0.0.2","Edition":"","Line of Business":{"code":"LOB31","label":"WCE Watson Marketing and Commerce"}}]

Document Information

Modified date:
15 November 2019

UID

swg21586220