IBM Content Manager eClient users may receive Expired Digital Certificate message when using Sun JRE plugin 1.5 Update 29+ or 1.6 Update 19+.

Flash (Alert)


Abstract

IBM Content Manager eClient users may receive Expired Digital Certificate message when using Sun JRE Plugin 1.5 Update 29+ or Sun JRE Plugin 1.6 Update 19+.

Content

Cause:

This problem is caused by a known product defect that has already been fixed in IBM Content Manager eClient Version 8.4.2 Fix Pack 3 and IBM Content Manager eClient Version 8.4.3.

Solution:
Option 1:
Upgrade to IBM Content Manager eClient Version 8.4.2 Fix Pack 3 or IBM Content Manager eClient Version 8.4.3.

Option 2:
Use Sun JRE Plugin 1.5 Update 28 or prior and Sun JRE Plugin 1.6 Update 18 or prior.

Option 3:
Users can accept the security warning and run the application. The security warning dialog box has options to accept the digital signature once or to accept all signatures from a specific publisher. If a user accepts the digital signature once, the user will be asked again each time the eClient applet is used. If a user accepts all signatures from a specific publisher (International Business Machines Corporation in this case), the digital signature dialog box will not be displayed again.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Content Manager Client
View

Software version:

8.3, 8.4, 8.4.0.1, 8.4.1, 8.4.2

Operating system(s):

Windows 2000, Windows NT, Windows Server 2003, Windows Vista, Windows XP

Software edition:

All Editions

Reference #:

1585428

Modified date:

2012-02-25

Translate my page

Machine Translation

Content navigation