Technote (troubleshooting)
Problem(Abstract)
The trial license of the TDI evaluation copy is expired upon installation.
The evaluation copy is available at this link http://www.ibm.com/developerworks/downloads/tiv/tdi/
Symptom
On starting the TDI server using the ibmdisrv -d command the following output is seen.
<TDI_Install_dir>\ibmdisrv -d
CTGDIS958E The system cannot find an enrolled product license.
Cause
The trial license bundled in the TDI evaluation copy is expired.
Resolving the problem
- Download the trail license file TDI_LUM_TRIAL.zip.
- Execute the following command <TDI_Install_dir>\bin\applyUpdates.bat ( sh) -enroll TDI_LUM_TRIAL.zip
- On success the following message would be seen.
-
CTGDKO059I Trial license successfully enrolled.
Product Alias/Synonym
TDI
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.