FSR - Taxonomy needs to be upgraded error

Technote (troubleshooting)


Problem(Abstract)

After upgrading FSR from 6.5 to 6.6 or later you receive the "Taxonomy needs to be upgraded" error when trying to open the taxonomy in XET.

Symptom

When opening the taxonomy in XET you receive the following error message:

Taxonomy needs to be upgraded.

Cause

The taxonomy needs to be repaired.

Environment

FSR 6.6.0 or newer

Diagnosing the problem

In FSR open XET;

Select the taxonomy and click open.


Resolving the problem

1) Open XET and then choose your 2009 taxonomy, notice that FSR complains that it needs to be upgraded (Only first time using after upgrading to FSR 6.6 version).
2) Go to extensions and select 2009 taxonomy US-GAAP
3) Run repair taxonomy on the 2009 version of the taxonomy (it is necessary only first time after upgrading to 6.6).
4) This process could take about 10 to 20 minutes

Historical Number

2661

Rate this page:

(0 users)Average rating

Document information


More support for:

Cognos Financial Statement Reporting

Software version:

6.6

Operating system(s):

Windows

Reference #:

1583473

Modified date:

2013-09-13

Translate my page

Machine Translation

Content navigation