Not able to specify mapped drive under export settings in eDiscovery Manger.

Technote (FAQ)


Question

Why I am not able to specify mapped drive for Export directory under Export Settings in eDiscovery Manager ?

Cause

The eDiscovery Manager service user does not have permission to access the mapped drive.

Answer

Do any of the following will resolve the issue.

  • Make sure the user who is used for eDiscovery Manager Windows service has read and write access to the specified mapped drive. Once the user has been given access rights , you should be able to specify the mapped drive for Export directory.

  • If the service cannot be given full access rights on the mapped drive , disable the Windows service for eDiscovery Manager and start the application server from command line. Make sure the Windows login user has read and write access to the mapped drive.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

eDiscovery Manager

Software version:

2.1, 2.1.0.1, 2.1.1.0, 2.1.1.1, 2.1.1.2, 2.1.1.3, 2.2, 2.2.0.1, 2.2.0.2, 2.2.0.3

Operating system(s):

Windows 2003 server, Windows 2008 server

Software edition:

All Editions

Reference #:

1579816

Modified date:

2013-02-05

Translate my page

Machine Translation

Content navigation