Troubleshooting
Problem
The following warning message is received when you create/save a schedule for a Cognos report in the Common Reporting section of the Tivoli Integrated Portal (TIP) : "The user or password you provided is not valid. Provide valid credentials."
Symptom
Cause
Password needs to be re-validated.
Resolving The Problem
The password that is required is the password that was used to log in to the Tivoli Integrated Portal Administration Center.
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.3;6.4;7.1","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21579267