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Unable to start server, permission denied to dsmserv.v6lock file

Troubleshooting


Problem

The server cannot be started, message indicates that the dsmserv.v6lock file could not be locked.

Symptom

The following message is seen when attempting to start the server in the foreground.

c:\Program Files\Tivoli\TSM\server>dsmserv
adsmmain.c(818) Unable to lock file C:\Program Files\Tivoli\TSM\server1\\dsmserv.v6lock: Permission denied

Cause

Common causes for this message are:

- The user id being used to start the server does not have adequate permission to lock the file.
- The file is in use by a process

Resolving The Problem

Verify that the user id being used to start the server has write permission to the dsmserv.v6lock file. Ensure that the Tivoli Storage Manager server service is not running since the dsmserv command is used to start the server in the foreground. Rebooting the system may also resolve this situation.

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Product Synonym

TSM Tivoli Storage Manager

Document Information

Modified date:
17 June 2018

UID

swg21579089