Troubleshooting
Problem
Attempts to view the Burndown report in the Plan Details section of the plan view results in a "Report Not Found" error when using IBM Rational Team Concert (RTC) Web Client.
Symptom
In the Rational Team Concert Web Client, navigate to a plan and expand the "Plan Details" section of the plan. When clicking to display the "Burndown" report, the "Report not found" message occurs. Here is a screen capture:
In the Eclipse client, the Charts tab of the plan editor shows the message "No work items were found" even though there are work items in the plan.
Cause
The "Planning Burndown" report template is not deployed to the project area.
Diagnosing The Problem
In the Eclipse client > Team Artifact view, expand the [your_project_area] > Reports > Report Templates. You find that the "Planning Burndown" report is not listed.
Resolving The Problem
To resolve the problem, deploy the "Planning Burndown" report template to your project area using these steps:
- In the Eclipse client > Team Artifact view, navigate to [your_project_area] > Reports > Report Templates
- Right click Report Templates
- Select Deploy New Templates
- Select your project area and click OK
- In the "Report templates to deploy" window, click the Deselect All button to deselect all the selections. Then click the Planning Burndown check box to select. Click OK to deploy the report template.
- The Planning Burndown appears in the Report Templates folder of the project area.
After deploying the "Planning Burndown" report template to the project area, the report appears in the Plan Details view in the Web client.
Jazz and Rational Team Concert have an active community that can provide you with additional resources. Browse and contribute to the User forums, contribute to the Team Blog and review the Team wiki. |
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Product Synonym
Rational Team Concert
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Document Information
Modified date:
16 June 2018
UID
swg21578469