Technote (troubleshooting)
Problem(Abstract)
I get a DDM20226E error when logging in to DM Desktop.
Cause
User may not have write permission to the client PC's cache folder.
Resolving the problem
The user logged into Windows must have read/write permission to the following folders and sub-folders:
Document Manager 8.4.2
on Windows XP
C:\Documents and Settings\All Users\Application Data\IBM\DB2 Document Manager
on Windows 7
C:\Users\All Users\IBM\DB2 Document Manager
Document Manager 8.5
on Windows XP
C:\Documents and Settings\All Users\Application Data\IBM\Document Manager
on Windows 7
C:\Users\All Users\IBM\Document Manager
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