CICS Transaction Server and CICS Tools compatibility with z/OS 1.13

Technote (FAQ)


Question

You would like to upgrade to z/OS V1.13. You want to know, is the release of CICS Transaction Server for z/OS (CICS TS) or the CICS Tool(s) you are using compatible with z/OS V1.13?

Cause

z/OS V1.13 General Availability (GA) was after the GA of some of the releases of the CICS products you are using.

Answer

IBM has successfully tested CICS TS V3.1, V3.2, V4.1, and V4.2 with z/OS V1.13. IBM has also successfully tested the following CICS Tools with z/OS V1.13:

  • CICS Batch Application Control for z/OS (CICS BAC) V1.1.1
  • CICS Configuration Manager for z/OS (CICS CM) V1.2 and V2.1
  • CICS Deployment Assistant for z/OS (CICS DA) V1.1
  • CICS Interdependency Analyzer for z/OS (CICS IA) V2.2, V3.1, and V3.2
  • CICS Online Transmission Time Optimizer for z/OS (CICS OTTO) V1.2
  • CICS Performance Analyzer for z/OS (CICS PA) V2.1, V3.1, and V3.2 (V3.2 requires PTF UK75375 for APAR PM53898)
  • CICS VSAM Recovery for z/OS (CICS VR) V4.2 and V4.3
  • CICS VSAM Transparency for z/OS (CICS VT) V1.2 and V2.1 (V1.2 requires PTF UK75038 for APAR PM53808, V2.1 requires PTF UK76137 for APAR PM53809.
  • IBM CL/CONFERENCE for z/OS V1.4.1
  • IBM CL/SUPERSESSION for z/OS V1.4.7 (see CL/SUPERSESSION and z/OS 1.13 compatibility)
  • IBM Session Manager (ISM) V2.1, V2.2, and V3.1 (all versions require PTF UK72827 for IBM Communications Server for z/OS APARs PM49510 and PM49829)


The products listed in this document are for product releases that were already generally available before the general availability of z/OS V1.13 on 30 September 2011. Any products or releases that have a GA date on or after the GA of z/OS V1.13 will not be in this document. For these newer products, you can check the System requirements link under the Product and brand links section in the right nav of that product's Support Portal web page to see the required software level(s).

See the following for additional information related to specific APARs or problems that you can avoid when upgrading to z/OS V1.13:
See Finding CICS PSP Buckets if upgrading to a new release of a CICS product to determine if there are any "Cross product dependencies" you should know about.

Related information

z/OS V1.13 announcment letter

Cross reference information
Segment Product Component Platform Version Edition
Host Transaction Processing CICS Batch Application Control for z/OS Capability z/OS 1.1.1
Host Transaction Processing CICS Configuration Manager for z/OS Capability z/OS 2.1, 1.2
Host Transaction Processing CICS Interdependency Analyzer for z/OS Capability z/OS 3.2, 3.1, 2.2
Host Transaction Processing CICS Deployment Assistant for z/OS Capability z/OS, Linux, Windows 1.1
Host Transaction Processing CICS Online Transmission Time Optimizer Not Applicable z/OS 1.2
Host Transaction Processing CICS Performance Analyzer for z/OS Not Applicable z/OS 3.1, 2.1, 3.2
Host Transaction Processing CICS VSAM Recovery for z/OS Capability z/OS 4.2, 4.3
Host Transaction Processing CICS VSAM Transparency for z/OS Capability z/OS 1.2, 2.1
Host Transaction Processing IBM CL/SUPERSESSION Capability z/OS 1.4.7
Host Transaction Processing IBM CL/CONFERENCE Capability z/OS 1.4.1
Host Transaction Processing IBM Session Manager Not Applicable z/OS 3.1, 2.2, 2.1

Product Alias/Synonym

CICSBAC CICS BAC BAC CBAC CICSCM CICS CM CICSDA CICS DA CICS IA CICS IA CICSOTTO CICS OTTO CICSPA CICS PA CICS/TS CICS TS CICS Transaction Server CICSVR CICS VR CICS/VR CICSVT CICS VT CICS/VT LS147 LC141 ISM

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

CICS Transaction Server
Capability

Software version:

3.1, 3.2, 4.1, 4.2

Operating system(s):

z/OS

Reference #:

1577853

Modified date:

2012-05-16

Translate my page

Machine Translation

Content navigation