IBM Support

V630 CT/ENGINE Levelset PTF for CL/SUPERSESSION and CL/CONFERENCE UA77492 V630 (Fixpack 4)

News


Abstract

This document lists the required maintenance to be current with CT/ENGINE for the IBM CL/SUPERSESSION and CL/CONFERENCE products.

Content

You must apply PTF UA77492 for APAR OA47258. If you encounter any problems in a KLU or KLV prefixed module, you must be at this level of maintenance before providing a dump for analysis. You can order the fix using the link for the PTF above or by adding it to a Shopz order.

The prerequisite maintenance (FMIDs MLU1470 and MLV1470) is shown in the document entitled CL/SUPERSESSION and z/OS 2.2 compatibility. You will also see PTFs listed for FMID MLS1470; these PTFs are recommended but are not required.

Notes:

  • This is a CT/ENGINE levelset (V630 FIXPACK 7). We require that you SMP/E ACCEPT all previous maintenance for FMIDs MLU1470 and MLV1470 before applying this PTF.

  • There must not be any KLU or KLV prefixed module in an RLSLOAD data set, from a previous level, concatenated in front of the updated TLVLOAD (your SMP/E target dataset) or the address space will not start; attempting to start the address space will result in an ABEND in module KLVSTWTO.

  • Since there are no macro changes with this PTF, you do not need to reassemble any of the sample exits that you use.

  • The SMP/E APPLY step will receive many of these Warning messages:
    GIM23903W LINK-EDIT PROCESSING FOR SYSMOD UA63364 WAS SUCCESSFUL FOR MODULE KLV_____ IN THE TLVLOAD LIBRARY. THE RETURN CODE WAS 04. DATE __.___ - TIME __:__:__ - ....

    Return Code 04 is ok.
  • A previous fixpack provided with PTFs UA63363 for APAR OA38097 and UA63364 for APAR OA38076 was provided for V622 fixpack 1 of the CT/Engine. This prior levelset changed the text of KLVIN408 from:
    KLVIN408 CANDLE ENGINE VERSION 147 READY ON SYS(...
    to:
    KLVIN408 IBM OMEGAMON PLATFORM ENGINE VERSION 147 READY ON SYS(...

    If your current maintenance level predated the earlier engine refresh, you would experience this change, as you should apply all PTFs for both levelsets.

Related information

CL/SuperSession and z/OS 2.1 (or lower) compatibility

Cross reference information
Segment Product Component Platform Version Edition
Host Transaction Processing IBM CL/CONFERENCE Maintenance z/OS 1.4.1

Product Alias/Synonym

LS147 LC141

Document information

More support for: IBM CL/SuperSession
Maintenance

Software version: 1.4.7

Operating system(s): z/OS

Software edition: All Editions

Reference #: 1575593

Modified date: 2015-11-17