64 Bit Websphere Application Server support for TSAAM

Technote (FAQ)


Tivoli System Automation Application Manager - will it run in a 64 bit WAS installation?


No, 64 bit WAS is not a supported platform for TSAAM to run in. Per the TSAAM Installation and Configuration Guide, you must have a 32 bit WAS platform installed to use all currently available versions of TSAAM.

For more information please see the Installation and Configuration guide.

Related information

TSAAM 3.2.2 Installation and Configuration Guide

Document information

More support for:

Tivoli System Automation Application Manager

Software version:

3.1, 3.2, 3.2.1, 3.2.2

Operating system(s):

AIX, Linux, Solaris

Software edition:

All Editions

Reference #:


Modified date:


Translate my page

Content navigation