Error: The server failed to verify your login: The private key does not match the existing certificate. (error HTTP 400 in method /data/upgrade-login)

Technote (troubleshooting)


Problem(Abstract)

How to workaround the problem of "The server failed to verify your login: The private key does not match the existing certificate. (error HTTP 400 in method /data/upgrade-login)"

Resolving the problem

Error Message from the console on logging in:

*****
Verification Failed

The server failed to verify your login: The private key does not match the existing certificate. (error HTTP 400 in method /data/upgrade-login)
*****

The console operator is attempting to login to their 8.2 console with their license.pvk instead of their publishe.pvk,

This typically happens the first time the operator attempts to login to the console after having upgraded to version 8.2.

When prompted for a key, search for the correct operator publisher.pvk and select it in the login dialog. The login dialog will sometimes erroneously point to the license.pvk instead of the publisher.pvk.

Problem fixed in version 8.2.1175 (http://www-01.ibm.com/support/docview.wss?uid=swg1IV11946)


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Endpoint Manager

Software version:

8.2

Operating system(s):

Windows

Reference #:

1575013

Modified date:

2013-02-26

Translate my page

Machine Translation

Content navigation