IBM Support

The program can't start because gsk8km_64.dll is missing from your computer

Troubleshooting


Problem

The gsk8capicmd_64.exe is unable to find the path to the gsk8km_64.dll even though it is installed in the correct directory structure.

Symptom

Cause

PATH statement does not contain the path location to the gsk8km_64.dll file.

Resolving The Problem

For Windows 2008 and Windows 2012 Servers in a x64 architecture, please make sure that the following paths are added to your existing PATH statement :

  • c:\program files\ibm\gsk8\bin
  • c:\program files\ibm\gsk8\lib64
NOTE: The above paths will have to reflect your actual installation paths for your GSK8 installation.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21571416