Question & Answer
Question
Is there a way to track the overtime refused by a labor?
Cause
When recording labor in the Labor Reporting application, a transaction type of OT-REF does not appear to update the Overtime Refused field on the labor record in the Labor application.
Answer
There is no functionality behind this field in Maximo and it is provided as is for customer use. There is no logic, this is just a field that a user could enter a value into, but nothing gets done with that value and Maximo does not try to calculate or automatically track a value for users. They just enter anything they want in that field and we save it e.g. If Joe refused 3 hours of overtime, they enter 3 hours into the field.
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Document Information
Modified date:
17 June 2018
UID
swg21571284