CPLEX Optimization Studio versions that are compatible with CP 1.6 and 1.7

Technote (FAQ)


Question

Which versions of CPLEX Optimization Studio are compatible with CP 1.6 and 1.7?

Answer

CPLEX Optimization Studio 12.2 is compatible with CP 1.6.
CPLEX Optimization Studio 12.5.1 is compatible with CP 1.7. CPLEX Optimization Studio 12.6 and later versions are not compatible with CP 1.7, due to Concert incompatibility.


Cross reference information
Segment Product Component Platform Version Edition
Commerce IBM ILOG CPLEX Optimization Studio Not Applicable AIX, HP-UX, Linux, Mac OS, Solaris, Windows 12.6, 12.5.1, 12.5.0.1, 12.5, 12.4, 12.3, 12.2.0.1, 12.2 All Editions

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM ILOG CP

Software version:

1.6, 1.7

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1568945

Modified date:

2011-10-21

Translate my page

Machine Translation

Content navigation