Can IBM® InfoSphere Enterprise Records® 4.5.1 and IBM Records Manager® 4.0 run simultaneously on the same IBM FileNet® domain?

Technote (FAQ)


Question

Can these two versions of IBM Records Manager access and run on one group of FileNet servers?

Cause

The requirement is to continue to use Records Manager 4.0 while a new IBM InfoSphere Enterprise Records 4.5.1 is implemented.

Answer

Yes. IBM InfoSphere Enterprise Records 4.5.1 (IER) and IBM Records Manager 4.0 (RM) can be installed and implemented on the same P8 domain as long as the following criterias are met.

  • RM 4.0 and IER 4.5.1 must use different PE regions.
  • RM 4.0 and IER 4.5.1 must use different Workplace and WorkplaceXT bootstrap.properties files.
  • RM 4.0 and IER 4.5.1 must use different File Plan object stores.

RM 4.0 and IER 4.5.1 can use the same Record Object Store (ROS), but the ROS add-on upgrade included in the IER 4.5.1 installation package must be applied.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Enterprise Records

Software version:

4.0.0, 4.5.1

Operating system(s):

Platform Independent

Software edition:

All Editions

Reference #:

1568802

Modified date:

2013-05-14

Translate my page

Machine Translation

Content navigation