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Space in the install path causes RSV-CCP-0005 error when opening or running Statistics reports

Technote (troubleshooting)


Problem(Abstract)

I open or run a saved Statistics report, and instead of the expected output I get an error:
RSV-CCP-0005

Symptom

The error is followed by the trace which could be:

The Custom Content plug-in returned the following error: '<Exception Name="CCLAssertError" Error="0" Severity="Fatal"><Messages><MessageText>CCL_ASSERT(0 < nCharWritten);</MessageText></Messages><TraceInfo><Trace Text="CCPPluginInterfaceImpl.cpp(708): CCLAssertError: CCL_CAUGHT: Execute"/><Trace Text="CCPFrameworkTraceLogger.cpp(477): CCLAssertError: CCL_THROW: "/></TraceInfo></Exception>'

Or the trace which could be:

The Custom Content plug-in returned the following error: '<Exception Name="CCLAssertError" Error="0" Severity="Fatal"><Messages><MessageText>CCL_ASSERT_NAMED(oxmlResults, "OXML not found.");</MessageText></Messages><TraceInfo><Trace Text="CCPPluginInterfaceImpl.cpp(708): CCLAssertError: CCL_CAUGHT: Execute"/><Trace Text="SpssIStatisticsServiceClient.cpp(240): CCLAssertError: CCL_THROW: "/></TraceInfo></Exception>'

Cause

Space in the install path causes RSV-CCP-0005 error . Example C:\Program Files\ibm\cognos\c10

Environment

Windows 64 and 32 bit

Resolving the problem

Uninstall IBM Cognos Statistics and then reinstall IBM Cognos Statistics into a path that contains no spaces.

E.g. directory names comprising the install path should not contain any spaces.


Document information

More support for: Cognos Statistics

Software version: 10.1.1

Operating system(s): Windows

Reference #: 1566692

Modified date: 14 December 2011


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