IBM Support

Fix: Program EBDI039 stops loading remaining Standards files when using REPLACE parm is used

Fix readme

This document applies only to the following language version(s):



JCL UPDSTD2 uses EBDI039 to merge the New desired standards in with the existing standards. When the REPLACE parm is used, the remaining standards with a higher key value are being dropped from the merge effort


Updated EBDI039 module available 9/19/2011 for Gentran:Basic 6.6.03, 6.5.28 and 6.4.48

Work-around can be use the ADD parm, with the understanding that the version had not already been loaded.

Document information

More support for: Sterling Gentran:Basic for zSeries
Mapping and Translation

Software version: 6.4, 6.5

Operating system(s): z/OS

Reference #: 1566511

Modified date: 14 May 2013