IBM Support

Unable to view or purge Audit Log - Sterling Gentran:Server for Microsoft Windows

Troubleshooting


Problem

Unable to view or purge Audit Log

Symptom

Unable to view Audit Log Receive time out error message during Audit Log purge

Cause

Audit log table (ProcAuditLog_tb) has gotten very large

Resolving The Problem

Truncate the ProcAuditLog_tb table. MSSQL: Truncate table ProcAuditLog_tb Oracle: Truncate table "ProcAuditLog_tb"; Note: Always have a back up before invokingTruncate on any tables in your database.

[{"Product":{"code":"SS6V3G","label":"Sterling Gentran:Server for Microsoft Windows"},"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.1;5.2;5.3;5.3.1","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Product Synonym

[<p><b>]Fact[</b><p>];Gentran:Server for Windows;

Document Information

Modified date:
16 June 2018

UID

swg21538592