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Error stating that the tempdb is full when attempting to open the Audit log - Sterling Gentran:Server for Microsoft Windows

Troubleshooting


Problem

Error stating that the tempdb is full when attempting to open the Audit log

Symptom

Error states that the tempdb is full when attempting to open the Audit log.

Gentran Audit log will not open

Cause

Too many items in the ProcAuditLog_tb. This could be caused by a lack of maintenance on the audit log or by a process that went into a loop and filled the ProcAuditLog_tb with a large number of messages.

Resolving The Problem

First purge the audit log with one of these methods:

  • Run a GDW_Audit_Purge or
  • Open Gentran:Server Configuration > click the Audit/Notification tab > click the Purge button.

If neither of these methods works, see Unable to view or purge Audit Log for steps to purge the audit log using SQL Queries.

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Historical Number

PRI664;SCI50246

Document Information

Modified date:
16 June 2018

UID

swg21534432