Troubleshooting
Problem
GSKKYMAN - Error; Issuer of the key is not found (SCI29300)
Cause
The CA certificate and CA subsidiary certificate were shipped in a single file.
However, GSKKYMAN will only import a single CA certificate from a file.
When the trusted root and CA subsidiary certificates are shipped in a single
file, only the first certificate in the file is loaded by GSKKYMAN. GSKKYMAN
does not issue any message to indicate that a second certificate has not been
loaded (which it hasn't). The first indication of a problem is when the CA
sends a certificate in response to a certificate request, then when GSKKYMAN
tries to load the certificate the following message is issued - Error; Issuer
of the key is not found.
Resolving The Problem
The Trusted root and CA subsidiary certificates should be copied into separate files and then both certificates should be imported as separate CA certificates.
Historical Number
PRI10524
Product Synonym
[<p><b>]Fact[</b><p>];CONNECT:Direct OS/390 Secure+ Option;Release 2.0.00 [<br/>] SCI29300;[<p><b>]Goal[</b><p>];FAQ: Why is - Error;Issuer of the key is not found - issued when trying to ;import a certificate from the CA using GSKKYMAN.
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Document Information
Modified date:
17 December 2019
UID
swg21527680