Troubleshooting
Problem
InfoSphere DataStage Annotation Link in Designer Client Palette Grayed Out
Symptom
Annotation link under DataStage Designer client palette grayed out.
Cause
Typically, the cause for this issue is the "Show annotations" under the DataStage Designer client "Diagram" menu is not selected or checked.
Resolving The Problem
Make sure a job is opened or created and check under the "Diagram" menu in the DataStage Designer client to see if the "Show annotations" option is selected.
If the above does not work, perform the following:
- Close all DataStage applications on the workstation
- Start Menu -> Run -> regedit
Note: if you cannot execute, contact system administrator - Locate HKEY_CURRENTUSER\Software\Ascential software\DSDesign
- Make sure DSDesign key is highlighted and from the regedit menu File -> Export -> filename.reg -- this will create a backup if needed.
- Check to see if the file was created and then delete the DSDesign key from the registry.
- Start DataStage Designer and see if reported problem is still occurring.
[{"Product":{"code":"SSVSEF","label":"IBM InfoSphere DataStage"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.7;8.5;8.1;8.0.1;7.5","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21516571