IBM Support

Error 14122 in TMS log with IBM Datacap Taskmaster Capture

Troubleshooting


Problem

When running Taskmaster Client or Taskmaster Client Service, batches intermittently abort. No error shows in the RRS logs, but the tms log shows: Error code 14122 = Execution failed

Cause

Access maximum database size of 2GB has been reached.

Environment

Access database

Resolving The Problem

Do one of the following:

  • If there are a large number of completed batches listed, delete the batches, either manually, through NENU (version 8 and up), or through AutoDelete (version 7.6 and earlier).
  • Using Access, compact the database.
  • Convert the databases to SQL or Oracle, which do not have this size limit.

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Document Information

Modified date:
17 June 2018

UID

swg21516567