Troubleshooting
Problem
A WorkplaceXT error "A system error has occurred." and "WorkplaceXT/null&ut=symmetric, HTTP/1.1 404 Not Found" appears.
Symptom
- In WorkplaceXT, a double-click (or a right-click then View) on a workflow policy caused a pop-up window with another pop-up on top with the error message "A system error has occurred."
- The associated workflow can be successfully launched by itself.
- The associated eForms template can be opened by itself.
- HTTP trace reviewed HTTP/1.1 404 Not Found on the following request:
GET /WorkplaceXT/null&ut=symmetric%3Aalgorithm%3AQUVT%3Akeyid%3AZmNkMzQ0OTk%3D%3Adata%3AYk6vubZFtcU23lJ7u9CLbr0%2FmiE21FljTpDQN2RwbhCVlQUelF5tigaVl9yVaq5p9odDqEVi1%2FYrxI57mqcVZVk7eVyAaSHgdNzWdGFRG79GgD4I8Xow5ekbHsM%2F%2Fbh%2FFXHLaM%2BuvTY%2BcStyv5r%2FfQ%3D%3D&returnUrl=http%3A%2F%2F...
Cause
The WorkplaceXT Server Base URL in the Process Configuration Console was not specified.
Resolving The Problem
1. In WorkplaceXT, bring up the Process Configuration Console.
2. Connect to the connection point.
3. Bring up the Properties page.
4. Click on the Web Applications tab.
5. On the row "IBM FileNet WorkplaceXT", enter the WorkplaceXT base URL for "Server Base URL", e.g., http://hqdemo1:9080/WorkplaceXT
.
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Document Information
Modified date:
17 June 2018
UID
swg21515567